HPIA doesn't complete

4 posts / 0 new
Last post
Author
Message
barryevans
Posted: 8 January 2021 - 7:39am
HPIA doesn't complete

Hi,

If i run HPIA using the following command (in offline mode) and include SP101012, HPIA does not complete.

C:\HPIA\HPImageAssistant.exe /Operation:Analyze /Action:Install /Selection:All /ReportFolder:\\TEST01\share\reports\ /Offlinemode:C:\Softpaqs /BIOSPwdFile:C:\HPIA\pwd\pwd.bin /Noninteractive /Silent /Debug

This is the final entry in the debug log file (HP Image Assitant.txt)

01/08/2021 02:06:45 -- Launching 'C:\Users\Administrator\Downloads\HP ProDesk 400 G6 SFF\sp101012_IntelChipsetDeviceSoftware\install.cmd'
01/08/2021 02:06:45 -- Successfully launched installation.  Waiting up to 10 minutes to finish... 

There is an additional log for the Intel installation itself (c:\system.sav\logs\IntelChipset_000_SetupChipsetx64.msi which indicates the install was succesfull, however HPIA does not progress or complete.

MSI (s) (58:DC) [14:06:51:964]: Product: Intel(R) Chipset Device Software -- Installation completed successfully.

MSI (s) (58:DC) [14:06:51:964]: Windows Installer installed the product. Product Name: Intel(R) Chipset Device Software. Product Version: 10.1.18121.8164. Product Language: 1033. Manufacturer: Intel Corporation. Installation success or error status: 0.

MSI (s) (58:DC) [14:06:51:964]: Value of RebootAction property is 3
MSI (s) (58:DC) [14:06:51:964]: Windows Installer requires a system restart. Product Name: Intel(R) Chipset Device Software. Product Version: 10.1.18121.8164. Product Language: 1033. Manufacturer: Intel Corporation. Type of System Restart: 2. Reason for Restart: 4.

MSI (s) (58:DC) [14:06:51:964]: Product: Intel(R) Chipset Device Software. Restart required. The installation or update for the product required a restart for all changes to take effect.  The restart was deferred to a later time.

Please can you help me resolve this issue?

Top
Author
Message
lotus
Posted: 12 January 2021 - 2:54pm
Re: HPIA doesn't complete

The issue has been sent for investigation. Will let you know of an update soon. 

Top
Author
Message
barryevans
Posted: 13 January 2021 - 12:26pm
Re: HPIA doesn't complete

Thank you, we are also seeing the same for SP101129 on HP ProDesk 400 G4 , which is also an Intel Chipset Softpaq 

Top
Author
Message
barryevans
Posted: 19 January 2021 - 1:09pm
Re: HPIA doesn't complete

Hi,

I am looking for an update on the above issue.

Is there any feedback from the team on the root cause and is there a workaround or fix?

Thanks,

Barry

Top
Please login to comment