Compatible Devices

OXPd2 will be compatible with devices supporting FutureSmart 5 release FW. The Model Numbers supported will be defined prior to production release. For interim development and testing, please use the latest Device Simulator included on the Downloads page.